エラーエンジン「ノード」はこのモジュールと互換性がありません



Error Enginenodeis Incompatible With This Module

糸の取り付けエラー

エラー:

error [email protected]: The engine 'node' is incompatible with this module. Expected version '^6.14.0 || ^8.10.0 || >=9.10.0'. Got '9.3.0' error Found incompatible module.

意味:root @ xxxxx:エンジン 'ノード'はこのモジュールと互換性がありません。 '^ 6.14.0の期待されるバージョン|| ^ 8.10.0 ||> = 9.10.0

ノードバージョンを変更するか、無視します

解決する:

yarn install --ignore-engines